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What is Elluminate Live!? 
Elluminate Live! is a world-class, real-time education, 
demonstration and collaboration environment that is 
customizable and easy to use. 

Elluminate Live! enables live, online learning, coaching, 
mentoring and meeting, and features full 2-way audio, direct 
text messaging and a shared, interactive whiteboard—all in 
one intuitive, graphical interface. 

What is Java Web Start? 
Java Web Start is an application deployment technology that gives you the power to 
launch full-featured applications with a single click from your Web browser. You can 
download and launch applications, such as Elluminate Live!, without going through 
complicated installation procedures. 

With Java Web Start, you launch Elluminate Live! simply by clicking on a Web page link. If 
Elluminate Live! is not present on your computer, Java Web Start automatically downloads all 
necessary files. It then caches the files on your computer so the application is ready to launch 
at any time. 

Downloaded and installed with Java Web Start is the Java 2 Runtime Environment. There are 
two versions of this Runtime Environment that are compatible with Elluminate Live!: 1.3 and 
1.4.  

Prerequisites 
In order to install Elluminate Live! and Java Web Start, you must have permission to install 
software on your machine. You must either be an administrator on your machine, or be granted 
permission by an administrator to do installations. If you do not log on to your machine, and 
are its only user, you are probably the administrator. If you have previously installed software 
on your machine, you will be able to install Elluminate Live! and Java Web Start. 

Minimum System Requirements 
Processor  Pentium II 266 MHz processor or faster  
Operating System Windows 95/98/ME/NT/2000/NT  
Memory   64 megabytes of RAM  
Storage Space  20 Megabytes of available disk space on your hard drive  
Audio   Soundcard with speakers and microphone or headset 
Connection  28.8 kbps or higher internet connection  
Internet Browser Internet Explorer 4.0+ or Netscape 4.7 
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Audio Configuration 
Before taking any steps to configure your audio, whether you are experiencing speaker or 
microphone troubles, shut down your computer, wait a few moments, then power your 
computer back up. This ensures that your audio settings have reset before changing them. 

Testing Your Microphone 
You can test your microphone by using the Sound Recorder built into Windows.  

Sound Recorder 

To open the Sound Recorder, press Start and select All Programs!Accessories! 
Entertainment!Sound Recorder. 

Press the Record button and speak briefly into the microphone. While you are speaking, you 
should see a waveform appear in the Sound Recorder window. Press the Record button again to 
stop recording 

   

Press Play to listen to the recording. 

 

If you hear your recording, your microphone is properly configured for use with Elluminate 
Live!. 
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Configuring Your Microphone 
If you cannot hear your voice in Sound Recorder, your microphone must be configured to work 
correctly. 

Microphone Basics 

Check the back of your computer to make sure the microphone is plugged in to the correct 
jack. The correct jack might be colour-coded, or identified by the word 'Mic' or a symbol similar 
to this: 

 

Microphone Volume 

In the Audio window of Elluminate Live!, ensure that the microphone volume slider is not all 
the way to the left (off). 

 

Play Control Settings 

Check your Play Control settings. Click on the Start menu and select your Control Panel. Open 
your Sound and Audio Devices control. Ensure that Microphone Mute is checked. 
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If Microphone is not visible on the Play Control, select Options!Properties and ensure that 
there is a checkmark beside Microphone. Press OK. 

 

Record Control Settings 

Check your Record Control settings. On the Play Control window, select Options!Properties 
and select Recording. Ensure that there is a checkmark beside Microphone, and press OK. 
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When you press OK, the Record Control will open. Select the microphone by clicking in the 
check box. When you have selected it, you can close the Record Control. 

 

 

Test your microphone again. 

Configuring Your Sound 
If you can not hear anything from your speakers, your sound must be configured to work 
correctly. 

Speaker Basics 

Check to see that the speakers are plugged into the correct jack on the sound card. The 
correct jack might be colour-coded, or be identified by the word “Output”. 

Power 

Make sure that the speakers are plugged in, and that the power is on.  

Volume 

Ensure Make sure that the MUTE function is not disabled by clicking on the volume icon in your 
taskbar (the lower right hand corner of your screen). The box should be unchecked (not 
muted). Make sure that the volume is not turned down all the way; adjust to desired level by 
dragging the volume slider up or down. Make sure, too, that there is no external mute on the 
speakers themselves.  
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Play Control  

Check your Play Control settings. Click on the Start menu and select your Control Panel. Open 
your Sound and Audio Devices control. Ensure that the Play Control volume is not at the 
bottom, and that it is not muted. Under Microphone, make sure the check box beside the 
"Mute" label is checked. 
 

 

Audio Properties 

Make sure Audio Properties are set properly. To check the Audio Properties, right click the 
sound icon in the system tray and select Adjust Audio Properties. (Alternately, click on Start, 
open the Control Panel and open the Sounds and Audio Devices control.) 

Click on the Audio tab ensure that the Use only preferred devices or Use only default devices 
checkbox is checked.  
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The Elluminate Live! Splash Screen Stops on Configuring Audio 
When Configuring Audio is visible on the Elluminate splash screen, Elluminate Live! is loading 
the audio module.  If it stops loading on the Configuring Audio message, your sound needs slight 
reconfiguration. 

For Windows XP: 

• Go to Start!Control Panel!Sound and Audio Devices 
• On the Audio tab, select Use only default devices 
• Click Apply and OK 

 

 
 

For Windows 95/98/Me: 

• Got to Start!Control Panel!Sounds and Audio Devices 
• Under the Audio tab, select Use only default devices 
• Click Apply and OK 

If this process does not help, then it is likely that  

• Your sound card does not have the correct drivers 
• Your sound card does not function 
• You do not have a sound card 

Classroom Configuration 
Accessing Elluminate Live! 

File Download Window Appears When Trying to Enter a Classroom 

If you get a File Download box when trying to enter an Elluminate Live! classroom, there is one 
of two problems: 

1. You do not have Java Web Start installed on your machine 
2. Your MIME type is set incorrectly.  

In either case, press Cancel on the File Download window. 
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To find out if you have Java Web Start installed on your computer, and for directions to 
download and install it if you don’t, please consult the Java Web Start Installation Guide. If 
you have Java Web Start installed, and still experience the same difficulty, it may be that your 
MIME type is not set correctly.  

To change your MIME type, open My Computer by double-clicking on its icon on the desktop, or 
by selecting it from the Start menu. Choose Folder Options from the Tools menu. Select the 
File Types tab.  

Look for the extension JNLP and left-click on it so that it is selected. Under Details, the file 
type listed beside Opens With should read javaws. If it is not, click the Change button and find 
javaws.  Select this and click the OK button. Click the Apply and then OK or Close button at the 
bottom of the Folder Options window to save these changes. 

 

Try again to enter the classroom. 

AppSnap™  

Image is Too Small 

When snapping an image, the size of the snap Select Area can be resized by dragging it from 
the edge to the size you want. The size of the space on the Whiteboard is limited and the 
image will be compressed to fit.  

When you snap an image that is larger than the whiteboard, you will see a pink coloring to the 
selection. This tells you that the image will be compressed to fit into the whiteboard. 

Does Not Return to Classroom 

After snapping an image with the Hide application first option checked, the classroom will 
always come back into focus. The speed at which this occurs depends upon the speed of the 
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internet connection, the amount of RAM and the speed of CPU, among other things. Giving the 
program time to start will solve this problem. 

Direct Messaging™  

Window is Greyed Out 

If you cannot see the Direct Messaging window, open Java Web Start by double-clicking on the 
Java Web Start icon on your desktop. This opens the Java Web Start Application Manager. 

Select Preferences from the File menu, and choose the Java tab. If there are two Java Virtual 
Machines, delete the oldest version. 

Connection  

Inconsistent Connection 

Make sure that your connection speed is set properly. You can check this in Elluminate Live! by 
going to Tools!Connection Speed. The default is 56K. Make sure it is set at the correct speed 
for your connection.  

If you continue to have connection problems, try to connect at one or two settings below your 
connection speed. For example, if you were having trouble getting into the classroom with a 
56K modem, try connecting at 33.6 or 28.8. 

Finally, it is possible that there is a problem with the service between you and the Elluminate 
Live! server you are attempting to access. This cannot be controlled by you or Elluminate. 

Whiteboard 

Converted PowerPoint Slides are Blurry 

Converting a PowerPoint presentation into an Elluminate Live! Whiteboard may result in blurry 
or fuzzy text. This is a result of screen font smoothing, and occurs most often on laptops. 

To prevent this from happening, open your Display Properties control panel by right-clicking on 
your desktop and selecting Properties. Select the Appearance tab and click on the Effects 
button. 
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Make sure the box beside Use the following method to smooth edges of screen fonts is 
unchecked. Click OK. 

 

 

Select Apply on the Display Properties control panel. 

 

Convert your slides again. Text on the converted slides will not be blurry. 

Firewall Configuration 
Firewall Information 
The Elluminate Live! classroom is launched by Java Web Start when you click on a link in an 
Internet browser window or email. Clicking on the link downloads a small JNLP file containing 
the IP address, or DNS name, for the associated Elluminate Live! server, and instructions on 
connecting to it.  

Connecting to a Classroom 

When you click on the link to a classroom, Java Web Start attempts to connect you directly to 
the Elluminate Live! server. Unfortunately, many firewalls prevent outbound connections on 
most ports. Many proxy-based firewalls prevent any direct TCP/IP connection. Elluminate Live! 
addresses these issues in a number of ways.  
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Elluminate Live! attempts to connect on multiple ports simultaneously. Elluminate Live! first 
attempts a direct connection through ports 2187 and 80. If such a connection is not possible, 
Elluminate Live! searches for an HTTP proxy, and attempts a connection through the proxy 
found on ports 2187, 80 and 443. If such attempts fail, Elluminate Live! reports to the user that  

• The connection failed, or 
• The connection was reset by peer, or 
• The connection timed out. 

Proxy Configuration Settings 

You may also use the Proxy Configuration settings on the Tools menu of Elluminate Live! to 
specify the type of connection Elluminate Live! should use.  

 

This brings up a Configure Proxy window that will allow you to choose from four options: Use 
proxy settings from launcher (direct), Direct communication, Use HTTPS proxy server, and Use 
SOCKS V4 proxy server. 

 

If you specify an HTTPS proxy or SOCKS 4 proxy, you will need to specify the IP or DNS name for 
the proxy, and a port number.  
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Using Java Web Start Software behind a Proxy Server/Firewall 
Java Web Start software must be configured with the correct proxy settings in order to launch 
applications from outside your firewall. Java Web Start software will automatically try to 
detect the proxy settings from the default browser on your system.  Java Web Start technology 
supports most web proxy auto-configuration scripts. It can detect proxy settings in almost all 
environments.  

If the proxy setting cannot be automatically detected, then you will need to set them 
manually. You can also use the Java Web Start Application Manager’s Preferences panel to view 
or edit the proxy configuration.  

Launch the Application Manager by clicking on the icon on the desktop. Select Preferences 
from the File menu. If you are in an environment where access to the Web is through a proxy 
server, you are encouraged to use the Java Web Start Preferences panel to check that these 
are set-up correctly. 

Internet Browser Configuration 
Clearing the Browser Cache 
The browser cache is the location on your hard disk where Web pages and files (such as 
graphics) are stored as you view them. This speeds up the display of pages you frequently visit 
or have already seen because Internet Explorer can open them from your hard disk instead of 
from the Web. 

When you first try to access Elluminate Live!, you may encounter Java Web Start errors such as 
“… cannot find the file specified” or “Unable to launch the specified application.” These errors 
are related to information stored in the browser cache. You can overcome these errors by 
emptying your browser cache.  

Clearing the Browser Cache 

To empty your Internet Explorer cache, empty the Temporary Internet Files folder. Select 
Internet Options from the Tools menu. Select the General tab and Click on the Delete Files 
button. 

To empty your Navigator cache, Select Preferences from the Edit menu. Move to the Advanced 
section, and select Cache. Click the Clear Memory Cache and Clear Disk Cache buttons. 

To clear your AOL cache, select Preferences from the My AOL menu. Click on the WWW button 
and choose the General tab. Click on the Delete Files button. 

Maximum Login Attempts Exceeded 
While attempting to login to My Elluminate Live! at www.elluminate.com, you might encounter 
a message informing you “maximum login attempts exceeded.” 

Elluminate limits the number of failed login attempts to four per browser session. If you open a 
new browser session, you will have four more login attempts. If you do not know your username 
or password information, contact your organization or institution. 
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Java Web Start Configuration 
Cannot load resources  
This is likely to happen in a network environment which has a firewall between your computer 
and the internet and if the Java Web Start has not been configured with the right proxy 
settings.  

Java Web Start can typically pick these settings up automatically by querying the system or the 
default browser. However, if the settings are configured using a JavaScript file this is not 
possible.  

See Firewall Information in the Firewall Configuration section of this document. 

Clearing the Java Web Start Cache 
Double-click the Java Web Start icon on the desktop to open the Java Web Start Application 
Manager. 

 

In the Java Web Start Application Manager, select File!Preferences. 

 

Select the Advanced tab, and click on Clear Folder. 
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When requested, select Yes to remove all downloaded resources. Your Java Web Start cache is 
now empty. 

Java Web Start Begins but Nothing Happens  
Clear the Java Web Start cache. See Clearing the Java Web Start Cache, above. 

Java Web Start Reports that the Installation is Bad  
This typically happens when Java Web Start cannot find or launch commands in the default 
Java 2 Runtime Environment (J2RE). The J2RE needs to be on your system with the correct 
version before you can launch an application.  

The easiest way to fix this is to uninstall and reinstall Java Web Start. See the Java Web Start 
Installation Guide for details. 

JNLP file is displayed as plain text   
This is most likely happening because your computer is not aware of the proper MIME type for 
JNLP files.  

On your Control Panel, select Folder Options. Click on the File Types tab, and scroll through 
the list of registered file types to find JNLP. Click on JNLP, and check the details that appear 
below. JNLP should open with javaws. If javaws is not the default for JNLP, click the Change 
button and select javaws from the list.  

Permissions 
Installing Software 
To install Elluminate Live! and Java Web Start, you must have administrator privileges on the 
computer at which you are working. Specifically, you must be able to download and run EXE 
and JAR files.   

If you do not have the privileges necessary, you will be unable to download the necessary 
software. Your system administrator can adjust your privileges.  


